CentOS 7 + Lighttpd, веб-сервер не работает, хотя работает

Я установил lighttpdon мой новый CENOS 7.

Когда я пытаюсь получить доступ к своему IP-адресу, он загружается, что в итоге говорит о невозможности доступа к сайту (ERR_CONNECTION_TIMED_OUT).

Когда запускается systemctl status lighttpd -l , похоже, что служба запущена и работает.

Любая идея?

[root@myvps ~]# systemctl status lighttpd -l
● lighttpd.service - Lightning Fast Webserver With Light System Requirements
   Loaded: loaded (/usr/lib/systemd/system/lighttpd.service; enabled; vendor preset: disabled)
   Active: active (running) since Tue 2020-02-11 09:50:53 CET; 19min ago
 Main PID: 7559 (lighttpd)
   CGroup: /system.slice/lighttpd.service
           └─7559 /usr/sbin/lighttpd -D -f /etc/lighttpd/lighttpd.conf

Feb 11 09:50:53 myvps.mydomain.net systemd[1]: Stopped Lightning Fast Webserver With Light System Requirements.
Feb 11 09:50:53 myvps.mydomain.net systemd[1]: Started Lightning Fast Webserver With Light System Requirements.
Feb 11 09:50:53 myvps.mydomain.net lighttpd[7559]: 2020-02-11 09:50:53: (network.c.162) warning: please use server.use-ipv6 only for hostnames, not without server.bind / empty address; your config will break if the kernel default for IPV6_V6ONLY changes
Feb 11 09:50:53 myvps.mydomain.net lighttpd[7559]: 2020-02-11 09:50:53: (server.c.1437) can't have more connections than fds/2:  1024 1024
[root@myvps ~]#

Всего 1 ответ


Решено бегом

firewall-cmd --permanent --add-service=http
success
[root@myvps~]# firewall-cmd --reload
success

нашел это где-то в сети.


Есть идеи?

10000